Back to overview
Maintenance

Updates to Mollie Functionality

Oct 14 at 02:00am CEST  –  Oct 14 at 02:30am CEST
Affected services
Web Application
Reservation widget
Mollie Payments

Resolved
Oct 14 at 02:00am CEST

As part of a required update for Mollie IDEAL 2 support we need to upgrrade a few services.