Back to overview
Degraded
Degraded performance of app
Jun 09 at 12:06pm CEST
Affected services
Web Application
Resolved
Jun 09 at 12:12pm CEST
We have resolved the issue
Affected services
Created
Jun 09 at 12:06pm CEST
We are currently experiencing degraded performance. We have identified the cause and are working to resolve it. Expected to resolve within 30 mins.
Affected services