Back to overview
Downtime

Bookings are coming through delayed

Jan 26 at 07:51am CET
Affected services
Web Application
Reservation widget
Rest API

Resolved
Jan 26 at 08:00am CET

Bookings can be made again, some bookings might have come through delayed

Created
Jan 26 at 07:51am CET

We are investigating the issue and will update as soon as possible