Back to overview
Degraded

Degraded performance of app

Jan 25 at 08:50am CET
Affected services
Web Application
Reservation widget
Rest API
Formitable website

Resolved
Jan 25 at 09:11am CET

Our cloud provider has mitigated the issues.

Created
Jan 25 at 08:50am CET

The app has degraded performance due to underlying issues with our cloud provider