Back to overview
Degraded
Web application degraded performance
Sep 23 at 06:06pm CEST
Affected services
Web Application
Resolved
Sep 23 at 06:41pm CEST
All services have been updated
Affected services
Created
Sep 23 at 06:06pm CEST
Requests are failing or being handled slowly
Affected services